Bypass limit hit proxy mikrotik B dibelakang mikrotik A

Mungkin judulnya membingungkan. Terus terang saya sendiri bingung memberi judul postingan kali ini.
Maksud saya adalah jika kita menggunakan squid external proxy pada jaringan kita kemudian ada client yang konek ke jaringan kita namun koneksi tersebut dishare kembali dengan menggunakan mikrotik juga.

Lebih jelasnya silahkan amati gambar berikut ini.

external proxy

Nah,..  agar client yang berada dibelakang mikrotik-B tersebut juga bisa menikmati los hit proxy yang ada dimikrotik-A, maka bisa menggunakan cara sebagai berikut,

“Anggap saja mikrotik-A sudah terkonfigurasi  los hit proxynya dan sudah berjalan dengan baik.”

Yang perlu kita lakukan adalah menambahkan  firewall dan quee tree dibawah ini pada mikrotik-B.

/ip firewall mangle add chain=postrouting action=mark-packet new-packet-mark=hit passthrough=yes dscp=12

/que tre add name=”hit” parent=global-out packet-mark=hit limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

Dengan cara diatas maka client-B yang berada dibelakang mikrotik-B tidak akan terlimit hit proxynya dan tidak perlu membuat proxy tersendiri  pada mikrotik-B. Jadi cukup menggunakan satu proxy yang ada pada mikrotik-A.

Demikian semoga bermanfaat.